Intermittent issues impacting Safe Haven Analytics Environment
Incident Report for LiveRamp External
Resolved
Safe Haven Analytics Environment is now fully available again. Thank you for your patience.
Posted Sep 18, 2022 - 06:36 PDT
Investigating
We're having trouble with our Safe Haven Analytics Environment. Our engineers have been paged and are looking into it. Thanks for your patience and stay tuned for an update.
Posted Sep 18, 2022 - 06:04 PDT
This incident affected: Safe Haven Analytics Environment (Analytics Environment, Reporting, Save Segments and Audiences to Customer Profiles).