Intermittent issues impacting Public API
Incident Report for LiveRamp External
Resolved
LiveRamp Public API is now fully available again. Thank you for your patience.
Posted May 18, 2022 - 09:53 PDT
Investigating
We're having trouble with our Public API. Our engineers have been paged and are looking into it. Thanks for your patience and stay tuned for an update.
Posted May 18, 2022 - 09:10 PDT
This incident affected: Public API (Activation API).