Intermittent issues impacting Connect API

Incident Report for LiveRamp External

Resolved

LiveRamp Connect API is fully available again. Thank you for your patience.
Posted Jun 12, 2025 - 12:30 PDT

Investigating

Our LiveRamp connect API is down due to the ongoing outage within GCP. Our engineers have been paged and we will continue to monitor the fix on the Google side.
Posted Jun 12, 2025 - 12:25 PDT
This incident affected: Public API (Segments API, Distribution API).