Intermittent issues impacting Connect API

Incident Report for LiveRamp External

Resolved

LiveRamp Connect API is now fully available again. Thank you for your patience.
Posted Mar 24, 2025 - 13:04 PDT

Investigating

We're having trouble with our Connect API. Our engineers have been paged and are looking into it. Thanks for your patience and stay tuned for an update.
Posted Mar 24, 2025 - 13:01 PDT
This incident affected: Public API (Segments API, Distribution API).