Intermittent issues impacting ATS
Incident Report for LiveRamp External
Resolved
LiveRamp ATS is now fully available again. Thank you for your patience.
Posted May 28, 2022 - 14:57 PDT
Investigating
We're having trouble with our ATS. Our engineers have been paged and are looking into it. Thanks for your patience and stay tuned for an update.
Posted May 28, 2022 - 14:56 PDT
This incident affected: ATS (ATS JS Library).