Intermittent issues impacting Measurements
Incident Report for LiveRamp External
Resolved
LiveRamp Measurements is now fully available again. Thank you for your patience.
Posted Mar 13, 2023 - 09:17 PDT
Investigating
We're having trouble with our Measurements Apps. Our engineers have been paged and are looking into it. Thanks for your patience and stay tuned for an update.
Posted Mar 13, 2023 - 09:10 PDT
This incident affected: Measurements (D+M NCC Reporting WebUI App, D+M Reporting WebUI App, Comscore UX).