Intermittent issues impacting Connect UI
Incident Report for LiveRamp External
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 11:54 PDT
Investigating
We're having trouble with our Connect UI. Our engineers have been paged and are looking into it. Thanks for your patience and stay tuned for an update.
Posted Aug 02, 2022 - 08:51 PDT
This incident affected: Connect UI (Connect UI Website, Connect UI Login).