Intermittent issues impacting Measurements

Incident Report for LiveRamp External

Resolved

LiveRamp Measurements is now fully available again. Thank you for your patience.
Posted Mar 01, 2025 - 15:40 PST

Investigating

We're having trouble with our Measurements Apps. Our engineers have been paged and are looking into it. Thanks for your patience and stay tuned for an update.
Posted Mar 01, 2025 - 15:22 PST
This incident affected: Measurements (D+M Reporting WebUI App).